Some Optty Retailers may experience intermittent issues with LayBuy
Incident Report for Optty
Resolved
We are seeing intermittend issues with Orders and Refunds when using LayBuy in Australia and New Zealand.
Our Support teams have found the cause and deployed a fix to production.
Issue now confirmed as resolved.
Posted Nov 14, 2022 - 10:00 UTC