Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 05, 2025 - 05:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 05, 2025 - 04:46 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 05, 2025 - 04:20 UTC
Scheduled
We would like to inform you that a scheduled maintenance window has been planned for the Optty's Production Environment and Merchant Portal.
While no service disruptions are expected and all systems will remain fully operational, we kindly ask that you review and, if necessary, adjust any workflows or systems that may rely on the platform in preparation for this activity.
We appreciate your understanding and cooperation.
Down Time Expected - NONE
Posted Jun 05, 2025 - 04:12 UTC
This scheduled maintenance affected: Optty Merchants Payments API, Optty Widgets, Dashboard and Reporting, Optty Universal Payments Platform, and Hosted Payment Page.