Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 10, 2025 - 09:30 UTC
Scheduled
We would like to inform you that a scheduled maintenance window has been planned for the Optty's Production Environment.
While no service disruptions are expected and all systems will remain fully operational, we kindly ask that you review and, if necessary, adjust any workflows or systems that may rely on the platform in preparation for this activity.
We appreciate your understanding and cooperation.
Down Time Expected - NONE
Posted Jun 10, 2025 - 08:40 UTC
This scheduled maintenance affected: Optty Universal Payments Platform.