Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 13, 2026 - 12:30 UTC
Scheduled
We would like to inform you of a scheduled maintenance activity planned for Optty’s Production Environment and Merchant Portal.
This maintenance is part of our ongoing efforts to enhance platform stability, performance and operational reliability.
Please note:
Expected Downtime: None All services are expected to remain fully operational throughout the maintenance window. No customer impact or service interruption is anticipated.
In case you experience any issues during or after the maintenance activity, please reach out to us at support@optty.com.
We appreciate your understanding and cooperation. Please feel free to contact us if you have any questions or concerns.
Posted May 13, 2026 - 12:29 UTC
This scheduled maintenance affected: Optty Merchants Payments API, Optty Widgets, Optty Universal Payments Platform, Hosted Payment Page, Webhook Notifications, and Order Reconciliation Service.