Issue during Maintenance Activity during Production Deployment

Incident Report for Optty

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 09:51 UTC

Investigating

The Deployment issue and Merchant API outage have been resolved. Everything is back up and running, and we will continue to monitor.

Time 6:44am UK time to 7:22am UK time
Posted Dec 10, 2025 - 07:32 UTC
This incident affected: Optty Merchants Payments API.