Intermittent Errors with Refund attempts on ZIP AU

Incident Report for Optty

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 03:39 UTC

Investigating

We are no longer seeing issues with refunds, but we will continue to monitor the situation until the provider confirms their service is stable.

Our team will provide an update once the issue has been fully resolved.
Posted Dec 08, 2025 - 06:30 UTC
This incident affected: Optty Merchants Payments API.